Announcement

#1 2013-07-02 01:34:10

kyp_
Member
2013-06-17
84

Batch Manager looses filter

Hello again :)

I think my batch manager is trying to annoy me:

Occuring problem:
o  after add tag action inside the caddie it sometimes looses the album filter after the refresh
o  after add tag action it sometimes adds the choosen tags wrongfully to the whole caddie content
o  after remove from caddie action it sometimes select's the whole caddie content and empties it (it happened multiple times, I've checked and made sure it wasnt me doing a click-error :P)
- these errors happen randomly, I'd say 20% of the time.
- they can happend sometimes at the start of a loggin session, sometimes 10mins after login
- cookie sessions seem to last only a few minutes before renewing themself and I receive a new cookie

What I've tried so far:
x empty cookies
x set the expire date of the current session cookie to 1 year in the future
x tried it out in different browsers (chrome and new and empty firefox profile) with the exact same bad result
x extracted from install-zip and replaced all files n folders inside /admin/*
x screamed at it


Any ideas or directions to investigate would be really welcome :)


regards
Kyp



I'm using:
Piwigo 2.5.1
Operating system: Linux
PHP: 5.2.17 (Show info) [2013-07-01 16:31:49]
MySQL: 5.5.30-30.1 [2013-07-01 16:31:49]
Graphics Library: ImageMagick 6.8.3-6


Cheers

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact