Announcement

#1 2014-02-13 10:37:28

monadh
Member
Scotland
2014-02-13
15

[resolved] VideoJS Plugin problem

Hi,

I have just installed Piwigo and the VideoJS plugin, and loaded some test albums

The first video I loaded works OK.
Subsequent videos run ok but I get the following error/warnings above the heading:-

Warning: Invalid argument supplied for foreach() in /home1/monadhc1/public_html/PG/plugins/piwigo-videojs/include/getid3/module.audio-video.quicktime.php on line 204

Warning: Cannot modify header information - headers already sent by (output started at /home1/monadhc1/public_html/PG/plugins/piwigo-videojs/include/getid3/module.audio-video.quicktime.php:204) in /home1/monadhc1/public_html/PG/include/page_header.php on line 101

I set all videos up the same way.

Problem can be seen at link below.

Any help on how to solve this would be appreciated.

Piwigo version: 2.6.1
PHP version: 5.2.17
MySQL version: 5.536
Piwigo URL: http://monadh.com/PG

Offline

 

#2 2014-02-13 11:38:21

flop25
Piwigo Team
2006-07-06
6965

Re: [resolved] VideoJS Plugin problem

hi
Author notified


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2014-02-16 21:02:54

monadh
Member
Scotland
2014-02-13
15

Re: [resolved] VideoJS Plugin problem

Problem solved - fault with videos files

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact