Announcement

#1 2014-03-04 14:36:09

Richard G
Guest

Update themes from admin piwigo 2.6.1

Hello All

Just updated to 2.6.1

Automatic update

updated all plugins , activated plugins

went to update  themes  and have following message listed  aprox 30 times
Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/admin/include/themes.class.php on line 697

then
Warning: Cannot modify header information - headers already sent by (output started at /xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/shade/admin/include/themes.class.php:697) in /xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/shade/include/page_header.php on line 101

put can update themes below this

Piwigo 2.6.1
Operating system: Linux
PHP: 5.5.9 (Show info) [2014-03-04 13:34:25]
MySQL: 5.0.95-log [2014-03-04 13:34:25]
Graphics Library: External ImageMagick 6.2.8
Piwigo URL: http://www.woolcraftbfd.co.uk/shade/

 

#2 2014-03-13 11:37:07

Richard g
Guest

Re: Update themes from admin piwigo 2.6.1

any update on the above -  as I went into to tools updates extension updates and get the following :-

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/themes.class.php on line 697 Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/themes.class.php on line 697

Repeats

then

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/languages.class.php on line 410 Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/languages.class.php on line 410 Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/languages.class.php on line 410 Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/languages.class.php on line

repeats

then

instead in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/languages.class.php on line 410 Warning: Cannot modify header information - headers already sent by (output started at /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/themes.class.php:697) in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/include/page_header.php on line 101




Cheers

 

#3 2014-03-13 11:41:21

flop25
Piwigo Team
2006-07-06
7037

Re: Update themes from admin piwigo 2.6.1

thx
we know and it has been corected as you can see http://piwigo.org/dev/browser/trunk/adm … .class.php . This is not blocking for the user


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#4 2014-03-13 12:43:29

Richard G
Guest

Re: Update themes from admin piwigo 2.6.1

Updated as per your link


Fatal error: Call to undefined method themes::theme_version_compare() in /content/shard2/sites3/w/o/woolcraftbfd.co.uk/web/shade/admin/include/updates.class.php on line 263

Thanks

 

#5 2014-03-13 13:14:03

flop25
Piwigo Team
2006-07-06
7037

Re: Update themes from admin piwigo 2.6.1

I didn't say to update, I said we corrected it and you can see there is no more preg_replace.
Obviously you have to reupload back the original file


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#6 2014-03-13 13:49:56

Richard G
Guest

Re: Update themes from admin piwigo 2.6.1

I have put back as it was,    and get the original error again as per original post




So now confused  , Am i waiting on an update roll out to correct the original issue or do i need to download and reinstall 2.6.1

 

#7 2014-03-13 13:56:51

flop25
Piwigo Team
2006-07-06
7037

Re: Update themes from admin piwigo 2.6.1

Just wait please


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#8 2014-03-13 14:00:59

Richard G
Guest

Re: Update themes from admin piwigo 2.6.1

Thank you for your patience

 

#9 2014-04-04 12:08:49

Richard G
Guest

Re: Update themes from admin piwigo 2.6.1

Un gros merci à toute l'équipe de Piwigo   (computer translation as my French is very rusty)


Thank you , Updated to 2.6.2


This as sorted all the above issues


Thank you Piwigo Team


Richard

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact