Announcement

#1 2014-04-13 12:25:45

Benoit
Guest

Piwigo 2.5.2 on Netgear ReadyNAS OS4 (x86)

Hello,

Am thinking of replacing the Netgear PhotosII add-on with Piwigo  :-)
Got it installed, loaded 1 album with Ploader.

Some points where I am stuck :
- automatic update won't work. Not sure where to look
- images do not get displayed (sometimes thumbnails get displayed in specific diaporama views)
- going to source code, the link with i.php works ! (image gets displayed)
- not sure where to change de 2MB size limit. However I made sure my album had smaller pictures
- I have to force each time 'do not combine JS & CSS' in the side window, in order to get the graphical display
- I could try and change to Imagemajick but I am not clever enough. The package is obviously not present on my system

I am not a Linux guy but can search...

Tx for any advice, this seems a great product !!!

Benoit


Piwigo version: 2.5.2 (add-on for ReadyNAS OS4 x86)
PHP version: 5.4.20-0rnx1
MySQL version: 5.0.32-Debian_7etch5
Piwigo URL: http://  (doesn't seem to work yet, not sure which port to use)

 

#2 2014-04-13 15:52:07

flop25
Piwigo Team
2006-07-06
7037

Re: Piwigo 2.5.2 on Netgear ReadyNAS OS4 (x86)

Hello

- "do not combine JS & CSS" -> use the local config

- "images do not get displayed" -> any server error returned?

the rest is about system administration, not specific to piwigo! for automatic upgrades check your firewall config

ps: split your post plz.


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact