Announcement

#1 2016-03-08 17:50:54

fondy
Member
Norway
2014-10-27
20

[resolved] Advanced Menu Manager error after upgrade to 2.8

Hello

Upgraded from 2.7.4 to 2.8.0 (Automatic upgrade)

The gallery seems fine.

I admin, and click on "Advanced Menu Manager" I got this error:

Fatal error: Call to undefined method tabsheet::tabsheet() in D:\xampp\htdocs\pwstsh\plugins\GrumPluginClasses\classes\GPCTabSheet.class.inc.php on line 52


Can you please help?

Regards from Paal

Piwigo version: 2.8.0
PHP version: 5.5.15
MySQL version: 5.0.11
Piwigo URL: http://stsh2.fondevik.no
Server: Windows 2008 R2 Standard
Advanced Menu Manager: 3.2.9
Grum Plugin: 3.5.8

Offline

 

#2 2016-03-08 21:13:08

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13573

Re: [resolved] Advanced Menu Manager error after upgrade to 2.8

Hellp fondy,

Thank you for reporting the bug!

Update plugin "Grum Plugin Classes" to version 3.5.9.

Offline

 

#3 2016-03-08 21:16:25

fondy
Member
Norway
2014-10-27
20

Re: [resolved] Advanced Menu Manager error after upgrade to 2.8

Thanks a lot, Pierrick

It is now ok :)

regards paal

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact