Announcement

#1 2016-10-06 03:08:42

spacres
Guest

Where are my photos ?

Hello everyone,
New to piwigo,
I uploaded a total of 7'097 photos, the menu confirms this with album totals.
but the main total at the bottom of the list only shows 6'695 photos. (not my 7'097)

I manually counted all the totals for albums showing which add up to 7097.
so there is 7097 photos viewable but the total is not showing 102 files. (only shows 6'695)

ive tried synchronizing all albums and photos but nothing different.
still says  "6695 photos" when it should say "7097 photos" but does not.

any suggestions ?

Piwigo version: 2.8.2
PHP version: 5.4.45
MySQL version: 5.6.33

 

#2 2016-10-06 03:59:24

spacres
Member
2016-10-06
7

Re: Where are my photos ?

To give a better idea, This is what i see.

Albums

        Art [28]
        Aviation [64]
        Black & White [41]
        Black Light [69]
        Cars & Trucks [2963]
        Collections [279]
        Cycles [155]
        Events [405]
        Landmarks [125]
        Model Cars [946]
        Moon & Stars [69]
        Nature [658]
        Panoramics [11]
        Parks & recreation [278]
        Photo Exposure [30]
        Scenery [622]
        Seasonal [195]
        Sky Shots [31]
        Sunrise & Sunsets [12]
        Waterfront Views [116]

    6695 photos

when adding all the numbers next to the albums together,  it should be 7'097 not 6'695 .
a difference of 102 photos. where are they ?

thanks

i also apologize for any confusion as i had also joined since my first post.

Offline

 

#3 2016-10-06 07:35:14

eliz82
Member
Romania
2016-04-27
281

Re: Where are my photos ?

maybe you have added the same photo to multiple categories, or some photos have not been synchronised because they have some special chars to the filename

Last edited by eliz82 (2016-10-06 07:35:59)

Offline

 

#4 2016-10-06 10:12:08

spacres
Member
2016-10-06
7

Re: Where are my photos ?

Thanks for the reply eliz82.

*edited*
I did a re-install of piwigo (as noted by following post) but this time i added tags to the blank photos.
(while resizing all my images i neglected to keep exif info or add tags which caused issues)
i did not know you needed tags so piwigo could tell the difference between duplicate images
even if they were in different albums.

Adding tags to photos before uploading resolved my issue.

mods can close this topic please.

Last edited by spacres (2016-10-14 03:16:55)

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact