Announcement

#1 2017-04-14 23:17:46

mancavgeek
Member
2017-04-14
3

Non-empty Root folder

Hello/Hi/Greetings,

Just a quick question - I was trying various Gallery software out on my server, each in its own folder, and Piwigo performed the best out of all the ones I tried - right, time to install in the main bit of the site...
The net installer (the same file I had previously used to install the test example) threw up loads of errors, including strange artifacts in front of a lot of Admin menu options and the inability to create albums, the manual install method solved the weird artifacts but still left me unable to to create albums.
There were some other problems as well, but not being able to create albums is a bit of a problem for a weg gallery.
I like Piwigo, and I've had it running perfectly in a folder here on this server - does it need the server root to be empty when it installs?
Many thanks...

Piwigo version: 2.8.6
PHP version: 7.0.16
MySQL version: 5.5.36
Piwigo URL: http://www.mancavgeek.co.uk

Offline

 

#2 2017-04-15 10:19:59

mancavgeek
Member
2017-04-14
3

Re: Non-empty Root folder

Hmmm - removed everything in the root (except for the test Piwigo install), reinstalled - and everything seems to be working now!
No idea if that was the problem, or if my host was doing something in the background, or there was a file that was consistently not being loaded - but everything seems to be good now.

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact