Announcement

#1 2019-02-07 17:37:58

niller
Member
2019-02-07
1

Cant get VideoJS plugin to work, no thumbnails on videos etc.

Hi all,

I just cant get videoJS to work.
Thumbnails and no metadata is generated when uploading mp4 files.

Piwigo is installed via cPanel interface.

My host provider azehosting.net tells me that:
- mediainfo
- ffprobe
- exiftool
- ffmpeg

all are installed and is in path.

The openstreetmap plugin is also installed.

I got these warnings when trying to syncronize:
Warning: array_merge(): Argument #1 is not an array in /home2/egenwebd/public_html/piwigo/plugins/piwigo-videojs/admin/admin_sync.php on line 53

Warning: array_merge(): Argument #1 is not an array in /home2/egenwebd/public_html/piwigo/plugins/piwigo-videojs/admin/admin_sync.php on line 78

Warning: Cannot modify header information - headers already sent by (output started at /home2/egenwebd/public_html/piwigo/plugins/piwigo-videojs/admin/admin_sync.php:53) in /home2/egenwebd/public_html/piwigo/include/page_header.php on line 101

And in red color it says:
You ask me to do nothing, are you sure?

What is it im doing wrong here?

Thanks
/niller

Piwigo 2.9.4
Operating system: Linux
PHP: 7.1.26 (Show info) [2019-02-07 17:35:08]
MySQL: 5.5.5-10.2.19-MariaDB-cll-lve [2019-02-07 17:35:08]
Graphics Library: External ImageMagick 6.7.8-9
Piwigo URL: https://egenweb.dk/piwigo/

Offline

 

#2 2019-02-07 20:46:19

executive
Member
2017-08-16
662

Re: Cant get VideoJS plugin to work, no thumbnails on videos etc.

Please search the forum first before posting duplicate questions.

[Forum, topic 28842] Video JS Warnings and Notice

Last edited by executive (2019-02-07 20:46:36)

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact