Announcement

#1 2019-04-08 10:09:17

john1994
Member
2019-04-08
1

Installing plugins error

Hello/Hi/Greetings,

I am trying to install new plugins in piwigo, but I get an error:

it basically says that there was an error unzipping (Path_Creation_error) and i should check rights of the directory plugin and subdirectories.

Now I changed all plugins directories and subdirectories to 777 but it won´t work. What shall I do? Is there a solution for this?


Piwigo version:
PHP version:
MySQL version:
Piwigo URL: http://

Offline

 

#2 2019-04-08 10:19:59

executive
Member
2017-08-16
664

Re: Installing plugins error

You don't need 777. 755 is enough.

Did you change the <piwigo path>/plugins folder itself?

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact