Announcement

#1 2019-04-19 21:50:44

peach2605
Member
2019-04-19
1

Warning: Zend OPcache API is restricted by "restrict_api" configuratio

Hello/Hi/Greetings,

I am working on bringin' online a picture archive, but I am frequently getting the following warning:

Warning: Zend OPcache API is restricted by "restrict_api" configuration directive in D:\www\www1110\pictures\include\smarty\libs\sysplugins\smarty_template_compiled.php on line 169

This warning is visible in the admin screen when updating the pictures/configurations, as well as on the web page itself, be it on the PC or on my mobile. Seems like the warning is shown in Chrome mainly, anybody any idea what could cause that problem? Seems that this warning is only shown the first time I enter a specific path... in case you want to check, here's the link: https://www.usatrains.ch/pictures/index.php?/category/5

Thanks for your feedback.
Peter

Piwigo version: 2.9.4
PHP version: 7.3
MySQL version:
Piwigo URL: http://

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact