Announcement

  •  » Extensions
  •  » Social Connect plugin to Google - is it still working?

#1 2020-03-27 16:03:20

martinis
Member
2013-07-02
32

Social Connect plugin to Google - is it still working?

Hi

Some users login to my Piwigo site using their Google accounts.  I have the Social Connect plugin installed to handle this. They are now reporting the error

"An error occured, please contact the gallery owner. Error code : 6"


This has worked until recently and I now have checked the Google Cloud Platform Credentials. All seems to be OK there. Can anyone else say whether this method still works for them? (Something may have changed, and I do not think this plugin is still maintained)

Piwigo version:

    Piwigo 2.10.2 Check for upgrade
    Operating system: Linux
    PHP: 7.2.24 (Show info) [2020-03-27 14:54:40]
    MySQL: 5.5.5-10.2.31-MariaDB-log [2020-03-27 10:54:40]
    Graphics Library: External ImageMagick 6.7.8-9

Thank you. Martin

Offline

 

#2 2020-04-02 10:01:02

martinis
Member
2013-07-02
32

Re: Social Connect plugin to Google - is it still working?

Hi again.  Is there no-one here who uses this extension? I just need to know if it is still working ....

Thank you.

Offline

 

#3 2020-06-15 20:58:16

tkrn
Member
2020-04-16
6

Re: Social Connect plugin to Google - is it still working?

Fixed it. You'll need to manually update the Hybrid Auth library from https://github.com/hybridauth/hybridaut … ag/v2.17.0 and replace it within the include/ directory. After that, it works. There was an update with Hybrid Auth and how it handles Googles Auth.

Offline

 
  •  » Extensions
  •  » Social Connect plugin to Google - is it still working?

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact