Announcement

#1 2020-10-01 23:50:48

gcharma
Member
2020-10-01
2

Image upload hanging after load completes

Hello! New user, first install. My server install is complete (IIS Express 10, PHP 7.4.1, MySQL 8.0.21), and while I'm going through the tour to validate things I'm seeing a weird issue. After the image load completes (the upload progress bar reaches 100%) everything... stops. No browser response, and when I try to change to another page I get the "Are you sure you want to leave this page?" question that usually suggests that the page is still doing something.

When I go to the Batch Manager I do get this error:

"Warning: count(): Parameter must be an array or an object that implements Countable in C:\inetpub\wwwroot\admin\batch_manager_global.php on line 560"

Any ideas? I would have thought if it was a permissions issue at either the file system or DB level I would have received an error, but aside from the above I get no feedback... everything just stops. Thanks in advance!

Piwigo version: 2.10.2
PHP version: 7.4.1
MySQL version: 8.0.21
Piwigo URL: localhost

Offline

 

#2 2020-12-21 05:08:02

rpyne
Member
2020-12-12
4

Re: Image upload hanging after load completes

Any resolution to this? I'm seeing the same thing though not getting any error in Batch Manager.

Piwigo 2.10.2
Operating system: Linux CentOS release 6.10
PHP: 7.2.26
MySQL: 5.5.62 [2020-12-20 21:02:40]
Graphics Library: ImageMagick 6.9.10-84
URL: https://gallery.kinfolk.org

Offline

 

#3 2020-12-21 19:29:43

gcharma
Member
2020-10-01
2

Re: Image upload hanging after load completes

I'm afraid not - I never did end up getting Piwigo working due to this issue and moved on. Good luck!

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact