Announcement

#1 2021-11-10 07:47:21

IamBorg
Member
2021-05-04
11

coputer change

Hello

now I had to change server, I unpacked the website and made a dump of the database. On the new server, I unpacked the page and read back the database. the page is displayed without problems but images are broken.  I have tried to pack it with both zip and rar, get the same problem.

Someone who has an idea what might happen,
all that has changed is I have gone from php 8.0.8 to php 7.4

Piwigo 12.0.0 Sök efter uppdatering
Operativ system: Linux
PHP: 7.4.25 (Visa info) [2021-11-10 07:46:08]
MySQL: 5.5.5-10.5.12-MariaDB-0+deb11u1 [2021-11-10 07:46:08]
Cache size 174.62 Mo   calculated 3 minuter sedan Uppdatera

Piwigo URL: http://

Offline

 

#2 2021-11-10 10:54:40

erAck
Only trying to help
2015-09-06
1414

Re: coputer change

> images are broken

Broken how? Example URL?


Running Piwigo at https://erack.net/gallery/

Offline

 

#3 2021-11-10 10:57:39

IamBorg
Member
2021-05-04
11

Re: coputer change

I do not have a good url as it is not yet public.
https://phpbb.famlund.se/images/2021/11/10/Skarmavbild-2021-11-10-kl.-10.56.32.png

Offline

 

#4 2021-11-10 11:51:05

Ralf
Member
Dorsten-Lembeck
2012-05-08
206

Re: coputer change

Hi,

just a guess, are there settings in the .htaccess file (if you have one in your Piwigo root folder) which points to the old server?


There are only two kinds of music:
Rock and Roll

https://www.ralf-kerkhoff.de

Offline

 

#5 2021-11-10 13:46:02

IamBorg
Member
2021-05-04
11

Re: coputer change

what folders is picture and settings , try to make a  new installation, just move over the images and write over the old database over it.

Offline

 

#6 2021-11-10 18:49:11

IamBorg
Member
2021-05-04
11

Re: coputer change

Now i have fixt it...

make new install and try to upload find dg missing.

find i miss 2 extenssion
install php-imagick and php-gd

reload php and now i can upload new picture

1. went to sql and remove new db and uploaded the old db
2. remove upload folder from piwigo and upload the old upload folder
now all picture is upp and running...


hope it helps someone who might have been in the same situation as I was ..

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact