Hello/Hi/Greetings,
my MySQL/MariaDB database service listens on non-default port 3308.
What do I have to modify to run the installation?
Array ( [0] => No connection could be made because the target machine actively refused it )
Fatal error: Uncaught Error: Call to a member function set_charset() on null in G:\xamppPHP8\htdocs\piwigo\include\dblayer\functions_mysqli.inc.php:88 Stack trace: #0 G:\xamppPHP8\htdocs\piwigo\install.php(267): pwg_db_check_charset() #1 {main} thrown in G:\xamppPHP8\htdocs\piwigo\include\dblayer\functions_mysqli.inc.php on line 88Offline
Solved!
Simply had to specify "localhost:3308"
Offline