Announcement

  •  » Extensions
  •  » pLoader can't login, "Forbidden"

#16 2009-11-11 17:43:24

cbonner
Member
New Hampshire, USA
2009-10-28
6

Re: pLoader can't login, "Forbidden"

Okay, if I'm following correctly, I guess I've hit a bug that will be addressed in a future version of pLoader.  (Soon? Projected release date? Can I help as a beta tester?)

In case it helps, my hosting provider is BlueHost.com.

I will look around the BlueHost forums to see if anyone else is using piwigo/pLoader and try to find out what their experiences have been, whether there are any known remedies or work-arounds on the hosting side.

I'm afraid I don't have much time to devote to this, but I'll try.

Thanks!

Chuck

Offline

 

#17 2009-11-11 21:54:17

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13574

Re: pLoader can't login, "Forbidden"

cbonner wrote:

Okay, if I'm following correctly, I guess I've hit a bug that will be addressed in a future version of pLoader.  (Soon? Projected release date? Can I help as a beta tester?)

You're following correctly. We will send you in private a version that fixes this bug before making this new pLoader release available to anyone.

cbonner wrote:

In case it helps, my hosting provider is BlueHost.com.

This is very interesting. One of my background project is to prepare the piwigo.org/hosting page and the first hosting provider I've been discussing with is BlueHost. They gave me test account and I've installed Piwigo with SimpleScripts. Then I uploaded 1 photo with piwigo_remote.pl and everything worked fine. I haven't made any modification on the Piwigo installation to make it work.

Can you perform another install of Piwigo with SimpleScripts?

Offline

 
  •  » Extensions
  •  » pLoader can't login, "Forbidden"

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact