Announcement

#1 2010-08-03 13:11:52

sharma33
Member
2010-08-03
1

Template Problem

Hi

I'm pretty much brand new to piwigo, and I"m trying to install a new template - floOS
SO I went ahead and it said to unzip in template.
firstly, there was no folder called template, so I unzipped in template-extension
That didn't seem to change anything, so I made a directory called template unzipped it there..
Still no luck.
In the decompression of floOS I saw the theme folder, so I simply picked them up and put them in themes. That causes the whole darn thing to crash. Just saw that floOS was only till v. 2.0.x
Does that mean it wont work with my install as I have v. 2.1.2?
Is that the reason behind this?
Also, has any one gotten it to work on 2.1.2? If yes please tell me how!

Any help would be greatly appreciated.

Thanks

Offline

 

#2 2010-08-03 16:07:50

flop25
Piwigo Team
2006-07-06
7037

Re: Template Problem

sharma33 wrote:

ust saw that floOS was only till v. 2.0.x
Does that mean it wont work with my install as I have v. 2.1.2?

No it wont work
sry
I'm currently doing the updates but it will take a long time


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact