Announcement

#1 2011-12-09 23:34:56

Jason
Guest

RV_GMAPS plugin issue

Hello all,

I can view the RV_MAPS map page with locators on my browser, but when I go to another's pc here in the office, it loads the top bar, the zoom tool, and no map or locators.  It shows an error that says

'Pagelinker' is undefined.

And it references map.php, line 63. 

I've tried upgrading to the latest version of java.  They're running the same browser as I am.  I can use both Chrome and IE 8.0.6001.  They're all on IE 8.0 as well (corporate environment).

Any suggestions?

Thanks!

 

#2 2011-12-09 23:36:39

Jason
Guest

Re: RV_GMAPS plugin issue

My apologies if I should have put this under the Extensions area of the forum.  mod, please move if possible.

 

#3 2011-12-09 23:43:31

jason
Guest

Re: RV_GMAPS plugin issue

I failed to notice another error in the box:




Message: Expected identifier, string or number
Line: 146
Char: 304
Code: 0
URI: http://.../local/combined/wy4vex.js

 

#4 2011-12-10 00:00:10

Jason
Guest

Re: RV_GMAPS plugin issue

This may be a new record for self-replies, but I figured it out:

In Internet Explorer, go to Tools > Compatibility View settings

Uncheck the box that says "Display intranet sites in Compatibility View"

Done.

Perhaps in some distant future, somebody will run across the same issue, but I doubt it.  ;)

 

#5 2011-12-10 00:01:47

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13564

Re: RV_GMAPS plugin issue

Jason wrote:

Perhaps in some distant future, somebody will run across the same issue, but I doubt it.  ;)

Thank you for self-diagnose! For sure it will help somebody one day :-)

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact