Announcement

#1 2012-04-18 18:59:51

typhoon43
Member
2011-08-18
5

Can't upload pictures to my gallery. HTTP Internal server error 500

I thought it might be ploader, but the applet and flash uploader give me the same error. I CAN create sub albums, but I can't add any photos to my existing gallery. I am running version 2.3.4. I haven't uploaded any photos since 2.3.2, but went today to add a trip and now I feel hopeless. I'm assuming it's a permission issue. Has anyone encountered this before? I have my entire family waiting for me to post pictures of a trip we just took and it's not looking good for me right now.

On a side note, I do still have the TimeZone Error, but that wouldn't cause this ieeue, would it?

I have
Warning: strftime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CDT/-5.0/DST' instead in /var/www/vhosts/hyperfiberbbq.com/httpdocs/gallery/include/smarty/libs/Smarty_Compiler.class.php on line 400

on my album pages near the top.

Last edited by typhoon43 (2012-04-18 19:11:56)

Offline

 

#2 2012-04-23 20:25:00

typhoon43
Member
2011-08-18
5

Re: Can't upload pictures to my gallery. HTTP Internal server error 500

Maybe I'm the only one to have this problem? Lucky me.
Anyways, I CAN upload to existing albums. If I create ANY album, be it nested below or top level, it will create the virtual album, but I get the Error 500 when trying to upload any pictures to it.

Last edited by typhoon43 (2012-04-23 20:55:55)

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact