Announcement

  •  » Extensions
  •  » RV Maps & Earth [needs and update,not API needed]

#1 2012-10-17 23:55:30

petaqui
Translation Team
Jaca, Spain
2011-10-28
39

RV Maps & Earth [needs and update,not API needed]

Hi guys!!

I'm writting to tell that the plugin that I say need an update, I don't know if the developer is over here or not, if not I will try to send an email to him to tell this.
Now, google maps doesn't need API to work, and the plugin ask for this API

Offline

 

#2 2012-10-18 09:13:46

rvelices
Piwigo Team
2005-12-29
1960

Re: RV Maps & Earth [needs and update,not API needed]

petaqui wrote:

Now, google maps doesn't need API to work, and the plugin ask for this API

I made these changes almost a year ago. What piwigo version and plugin version do you have ?

Offline

 

#3 2012-10-18 09:57:03

petaqui
Translation Team
Jaca, Spain
2011-10-28
39

Re: RV Maps & Earth [needs and update,not API needed]

I just found the error.... I can't understand why I installed yesterday and today appears an update in my piwigo Oo So, now works fine!

Thanks!

Offline

 
  •  » Extensions
  •  » RV Maps & Earth [needs and update,not API needed]

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact