Announcement

#1 2012-11-24 13:40:59

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Error when willing to install new plugins or themes

Greetings,

I have just installed a new Piwigo... and under it some plugins.
It went all right.

Now I want to add further plugins and themes... and I keep on gettin an error, like this one:

------
Fatal error: Cannot redeclare PclZipUtilPathReduction() (previously declared in /home/moisehouse/moise.tk/admin/include/pclzip.lib.php:5396) in /home/moisehouse/moise.tk/admin/include/pclzip.lib.php on line 5459
--------

These are the intsalled and working plugins:

    Contact Form
    EStat
    Grum Plugin Classes
    PersoFavicon

Piwigo 2.4.4

What to do now?

Thanks,

Tamas

Offline

 

#2 2012-11-24 15:14:56

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Re: Error when willing to install new plugins or themes

I have deactived eStat... and now it WORKS!

So, it seems, that eStat caused the trouble...

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact