Announcement

#1 2014-02-03 16:47:54

phantomracer
Member
2013-03-06
30

error on upgrade to 2.6.1

was getting webpage timeouts when upgrading.

then suddently started getting when trying to upgrade (or go to the plugin page)

Fatal error: Class 'PluginMaintain' not found in /piwigo/admin/include/plugins.class.php on line 29


Any idea?

page is working fine, some things seem broken,

on version 2.5.3 using elegant, all plug ins were disabled on the upgrade

Offline

 

#2 2014-02-03 16:49:29

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: error on upgrade to 2.6.1

Hello ????

please download the 2.6.1 package and manual transfer all files (overwrite files)

Offline

 

#3 2014-02-03 16:53:21

phantomracer
Member
2013-03-06
30

Re: error on upgrade to 2.6.1

so do a manual upgrade?

Offline

 

#4 2014-02-03 16:53:57

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: error on upgrade to 2.6.1

no, just overwrite the files

Offline

 

#5 2014-02-03 16:59:54

phantomracer
Member
2013-03-06
30

Re: error on upgrade to 2.6.1

Thanks,

there are 2816 files, copy them all?

sorry for the basic questions, I don't do this all the time. I just want to make sure I don't make things worse!

what should I do after I copy them up?

Thanks!

Paul

Offline

 

#6 2014-02-03 17:01:21

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: error on upgrade to 2.6.1

if there was something to worry about I would have say it, I perfectly know users are not developpers

nothing, the error should disappear

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact