Announcement

#1 2014-05-16 21:51:32

Peter de Bruin
Member
Netherlands
2013-09-17
35

Deprecated erroros with PHP 5.5

Hello/Hi/Greetings to all of you readers of this forum,

With the latest WAMP server I get many errors like : Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in C:\wamp\www\Piwigo\xx\piwigo\include\smarty\libs\Smarty_Compiler.class.php on line 270   

For your info my version is 5.5 PHP and MySQL / Is there a solution also for the MySql-extension for the  mysql_pconnect.  With kind regards Peter de Bruin.

Offline

 

#2 2014-05-16 22:10:55

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3277

Re: Deprecated erroros with PHP 5.5

Piwigo 2.5 ?

Smarty lib has been updated in Piwigo 2.6, so please update your system, or configure your PHP to hide Deprecated errors (search "php error level" on Google)

Piwigo 2.5 won't be updated

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact