Announcement

  •  » Engine
  •  » Make your theme/plugin compatible with Piwigo 2.7

#1 2014-08-30 21:18:26

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13809

Make your theme/plugin compatible with Piwigo 2.7

Dear extensions developpers,

Piwigo 2.7.0 will be released in the very next weeks (hopefully around September 15th). Piwigo is a very good software with its core features, but it truly becomes great with its extensions! To say it another way: it is important you make your extensions compatible :-)

As usual for each new version we have prepared a documentation to make your extensions compatible with this new version. [wiki] Technical changes in Piwigo 2.7

Piwigo 2.7 should not require any major rewrite in your extensions, even if many plugins will have errors on trigger_event/trigger_action (a search & replace will be enough).

If you need any help we're here to help!

Offline

 
  •  » Engine
  •  » Make your theme/plugin compatible with Piwigo 2.7

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2024 · Contact