Announcement

  •  » Beta testing
  •  » Piwigo for iOS, version 2.0. Bug displays only one image thumbnail

#1 2015-03-30 19:55:05

Tadjio
Member
UK
2012-05-02
432

Piwigo for iOS, version 2.0. Bug displays only one image thumbnail

Today, running my trusty Piwigo for iOS 2.0 I realised that only the first image thumbnail from each album was being displayed.
I unloaded the app (double-click and slide-up) and all was well again :-)


Tadjio

Offline

 

#2 2015-03-30 23:24:20

photo_friend
Member
Berlin
1970-01-01
201

Re: Piwigo for iOS, version 2.0. Bug displays only one image thumbnail

Tadjio wrote:

Today, running my trusty Piwigo for iOS 2.0 I realised that only the first image thumbnail from each album was being displayed.
I unloaded the app (double-click and slide-up) and all was well again :-)

I had the same error today. I had to restart the app and then everythings works well again!

Offline

 

#3 2015-03-31 00:51:15

Hoser
Member
Utah
2015-01-14
88

Re: Piwigo for iOS, version 2.0. Bug displays only one image thumbnail

The app was backgrounded all night, then in the morning when you foregrounded the app, only the first image in each album was displayed?

I think I know why.
([Github] Piwigo-Mobile issue #61)

Thanks!

Offline

 

#4 2015-03-31 07:28:04

photo_friend
Member
Berlin
1970-01-01
201

Re: Piwigo for iOS, version 2.0. Bug displays only one image thumbnail

Hoser wrote:

The app was backgrounded all night, then in the morning when you foregrounded the app, only the first image in each album was displayed?

I think I know why.
([Github] Piwigo-Mobile issue #61)

Thanks!

In my case not all night, but a longer time.

Offline

 
  •  » Beta testing
  •  » Piwigo for iOS, version 2.0. Bug displays only one image thumbnail

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact