Announcement

  •  » Extensions
  •  » User Tags: does not work on mobile, nor on stripped

#1 2015-12-04 02:05:02

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

User Tags: does not work on mobile, nor on stripped

Hello all of You,

I have installed the "User Tags".

With "Stripped" it does not work at all.

It works fine with "Elegant" on a computer. (When the tags are added, I understand that I have to click on "update tags")

However, it is not accessible at all on a mobile device (an Android phone). The design is different here (is it automatic?).
I can "click" on (well, touche it) the little pencil (edit), so the "Keywords" text disappeares, but no input is possible, the keyboard is not shown. (See the 2 attached screenshots on Android)


How may it be corrected, so logged-in visitors may add Tags to photos?

Thanks!

Tamas


Piwigo 2.7.4
Theme: stripped or Elegant
        Operating system: Linux
        PHP: 5.6.10 (Show info) [2015-12-01 03:16:55]
        MySQL: 5.6.25-log [2015-12-01 03:16:55]
        Graphics Library: ImageMagick 6.6.9-7

Offline

 

#2 2015-12-04 02:14:26

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Re: User Tags: does not work on mobile, nor on stripped

Hops! The 2 attachments...

Offline

 

#3 2015-12-04 08:50:06

nicolas
Former Piwigo Team
2004-12-30
1213

Re: User Tags: does not work on mobile, nor on stripped

I confirm. I will try to fix it.

Offline

 

#4 2015-12-04 09:48:46

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Re: User Tags: does not work on mobile, nor on stripped

Thank you, Nicolas!

Maybe it is useful for others, as well.

Looking forward to have your news.
Please, let me know if I can assist you in any way...
thank you.

Tamás

Offline

 
  •  » Extensions
  •  » User Tags: does not work on mobile, nor on stripped

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact