Announcement

#1 2016-05-02 18:29:42

Karsten
Member
1970-01-01
5

[resolved] New photos are not shown after update to 2.8.0

Hello/Hi/Greetings,

after having updatet from 2.7.x to 2.8.0 I am no longer able to see uploaded photos. Only an alert sign is shown. The photos are available in the upload folder and when I download them via ftp, the pics are fine.

All old photos can be seen corretly.

I have already used all points in the Admin-field "maintenance", as "database repair" etc.

And a new thing: I have changed the theme and now no photos are visible available any longer.


Any idea?

Thank you in advance,

Karsten

Piwigo version: 2.8.0
PHP version: 5.2.17
MySQL version: 5.5.42-37.1-log
External ImageMagick 6.7.9-10
Piwigo URL: http://www.guzzi-mz-training.info/index … tegory/521 (with the described fault)

Last edited by Karsten (2016-05-02 21:32:10)

Offline

 

#2 2016-05-03 10:03:41

flop25
Piwigo Team
2006-07-06
7037

Re: [resolved] New photos are not shown after update to 2.8.0


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2016-05-03 16:44:38

Karsten
Member
1970-01-01
5

Re: [resolved] New photos are not shown after update to 2.8.0

Thank you! But I am not sure, what to do.

It seems that paragraph 2 is relevant (My pictures are registered, but no thumbnails!).
When i try to open a pic this message is shown:

Fatal error: Call to a member function debug() on a non-object in /home1/guzzimzt/public_html/admin/include/image.class.php on line 653

When I take a look into /_data/i/ only the next folder /upload/ is shown, no pics.
Inside /_data/i/upload/ there are all uploaded folders, containing "index.html" and nothing else

/_data/i/upload/2016/05/index.html

What shall I do?
For example copying /upload/ to /_data/i/ ?
In /upload/ there are all pics.

FF.

Karsten

Offline

 

#4 2016-05-03 17:25:31

flop25
Piwigo Team
2006-07-06
7037

Re: [resolved] New photos are not shown after update to 2.8.0


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#5 2016-05-03 20:12:55

Karsten
Member
1970-01-01
5

Re: [resolved] New photos are not shown after update to 2.8.0

Reupload??????
I have 86.000 photos online, many many GBytes..... That is impossible.

Is a downgrade possible?
Or the copy from /upload/ to /_data/i/ followed by running i.php manually?

Now I am confused. Tomorrow (now it ist late) I'll read the documents/links (I am German, so I have to translate in order to understand it right).

I am looking forward to hearing from you!

FF.

Karsten

Offline

 

#6 2016-05-03 22:15:32

flop25
Piwigo Team
2006-07-06
7037

Re: [resolved] New photos are not shown after update to 2.8.0

Piwigo not the pictures ...


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#7 2016-05-03 22:25:28

Karsten
Member
1970-01-01
5

Re: [resolved] New photos are not shown after update to 2.8.0

OK, tomorrow I'll do so :-)

Many thanks so long. I will keep you informed.

FF.

Karsten

Offline

 

#8 2016-05-04 16:29:51

Karsten
Member
1970-01-01
5

Re: [resolved] New photos are not shown after update to 2.8.0

Hi,

I have just updated to 2.8.1 and everything is fine :-)

All the best and thank you!

Karsten

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact