Announcement

#1 2016-09-28 17:02:35

Ray_McDonald
Member
2015-02-23
7

Unable to Add Photos.

Hello/Hi/Greetings,

Did a photo shoot last weekend and wanted to show my photos on my site but when I upload it looks like its going to work then fails.

THe bar gets to the end at 100% complete and stays there.

If I continue to try to upload it crashes my site and I can not even get into it.

Has anyone else had this problem?

I did have it before but then it went away and I was able to upload files ok and I recall I had to do it via Firefox.  THis time I have tried Chrome, IE11, Firefox and they all fail.

I have even tried it from W10 and Edge but that failed in the same way.

Would it be better if I use ploader?  Tried it but couldn't get connected but that could be user error.

Thoughts?

Piwigo version: 2.8.2
PHP version: 5.6.21 (Show info) [2016-09-28 14:55:51]
MySQL version: 5.5.45-cll-lve [2016-09-28 15:55:51]
Piwigo URL: http://photos.roanjora.co.uk/photos/

Offline

 

#2 2016-10-03 22:03:20

Derrick
Guest

Re: Unable to Add Photos.

I am having the same problem! Everything worked last week when I added an image and now nothing!

 

#3 2016-10-07 21:11:12

Jason
Guest

Re: Unable to Add Photos.

This seems to be a problem with ModSecurity. See this thread:
http://piwigo.org/forum/viewtopic.php?id=26634

I had the same problem and have now solved this thanks to that thread - I contacted the host and got them to whitelist the mod_security rule in question as suggested. I can now upload!

Hope that helps!

 

#4 2016-10-19 05:00:04

Wilson
Guest

Re: Unable to Add Photos.

I have the same problem with version 2.7.4, so I updated to 2.8.2 but the problem persisted and brought me new problems that I can not recall right now. So I rolled back to 2.7.4 to try to figure out what is wrong, because that version was working nice for 8 months or so.
Can someone direct me on where to check for more details on what could be the problem?
I should say that I also get the warning "In your php.ini file, the upload_max_filesize (256MB) is bigger than post_max_size (128MB), you should change this setting"
128MB is the maximum post size my host can set up. It was 32 before, they rised it up to 128MB.
Should I ask them to lower the upload size to match the post size?

Thanks for any help.

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact