Announcement

#16 2016-11-28 12:21:15

flop25
Piwigo Team
2006-07-06
7037

Re: post upgrade error - history

plg wrote:

flop25 wrote:

but we are trying hard to comply with that Strict mode now by default on mysql 5.7

are we? (not me, actually ;-)

well you did fix the distinct issue That's a first step


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#17 2016-11-28 13:13:01

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13571

Re: post upgrade error - history

flop25 wrote:

well you did fix the distinct issue That's a first step

The fix I applied was more a "don't use strict mode" than a "comply to strict mode" ;-)

I don't know yet if we "should" comply with this mode. We'll see :-)

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact