Announcement

#1 2017-02-06 18:29:44

thefuzz4
Member
2017-02-06
1

SQL Error

Howdy,

Problem 1
In the admin section of my site I'm getting this error popup when viewing users and also after adding a user

DataTables warning (table id = 'userList'); DataTabales warning JSON data from server could not be parsed this is caused by a JSON formatting error

Problem 2:
After I import the photos from shotwell the thumbnails are generated but if you go into an album where the pictures haven't been viewed at least once then the image fails to load the first time.  If you refresh the page then the image is displayed just fine. Its just like it needs to generate it first then its ok after that.

Problem 3:
I think that this is related to problem 1 because since this error started to happen I can't move albums around anymore through the dropdown when editing the album.  The combo box is just empty and it lets you type in it but nothing else.  I also have 1 album named Papa that I cannot do anything with.  In the album list its white and it won't let me delete it. 

Thank you all for your help with this and I can't wait to get these little things ironed out.  If there is some sql that you want me to run against my database please let me know and I'd be glad to do so. 



Piwigo version: 2.8.6
PHP version:  5.4.16
MySQL version: Maria DB 10
Piwigo URL: https://wedding.thefuzz4.net
OS: Centos7 with httpd

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact