Announcement

#1 2018-02-10 10:10:21

Lorenzo4web
Member
2014-06-29
32

Error if I Run Debug Template

Dear all,

if i run the debug tempalte, i have the following error, how to fix them?

Notice: Undefined index: NB_PHOTOS_IN_CADDIE in /web/htdocs/www.byloom.it/home/albums/_data/templates_c/8cpdn4^7790d9609b4d9c13b1a612e0963653469fdb037a_0.file.admin.tpl.php on line 94

Notice: Trying to get property of non-object in /web/htdocs/www.byloom.it/home/albums/_data/templates_c/8cpdn4^7790d9609b4d9c13b1a612e0963653469fdb037a_0.file.admin.tpl.php on line 94

Notice: Undefined index: NB_ORPHANS in /web/htdocs/www.byloom.it/home/albums/_data/templates_c/8cpdn4^7790d9609b4d9c13b1a612e0963653469fdb037a_0.file.admin.tpl.php on line 100

Notice: Trying to get property of non-object in /web/htdocs/www.byloom.it/home/albums/_data/templates_c/8cpdn4^7790d9609b4d9c13b1a612e0963653469fdb037a_0.file.admin.tpl.php on line 100



    Piwigo 2.9.2
    Operating system: Linux
    PHP: 7.1.11 (Show info) [2018-02-10 10:08:04]
    MySQL: 5.5.57-38.9-log [2018-02-10 10:08:04]
    Graphics Library: ImageMagick 6.9.1-6
https://www.byloom.it/albums/

Offline

 

#2 2018-02-10 10:38:25

Lorenzo4web
Member
2014-06-29
32

Re: Error if I Run Debug Template

i deactivated all the plug in and installed clear theme, but i have this issue now

Warning: include(/themeconf.inc.php): failed to open stream: No such file or directory in /web/htdocs/www.byloom.it/home/albums/include/template.class.php on line 1156

Warning: include(/themeconf.inc.php): failed to open stream: No such file or directory in /web/htdocs/www.byloom.it/home/albums/include/template.class.php on line 1156

Warning: include(): Failed opening '/themeconf.inc.php' for inclusion (include_path='.:/php7.1/lib/php/') in /web/htdocs/www.byloom.it/home/albums/include/template.class.php on line 1156

Fatal error: Uncaught --> Smarty: Unable to load template file 'menubar.tpl' <-- thrown in /web/htdocs/www.byloom.it/home/albums/include/smarty/libs/sysplugins/smarty_internal_template.php on line 139


and this message just below th enew theme i want to install

VerticalWhite
Notice: Undefined index: IS_DEFAULT in /web/htdocs/www.byloom.it/home/albums/_data/templates_c/p6jhns^e4cfce0bf83f4d1d58ee52e928d186178d5cfece_0.file.themes_installed.tpl.php on line 106

there is any issue on the tempalte?

how i can reset them?

Deprecated: Non-static method Smarty_Internal_Debug::display_debug() should not be called statically in /web/htdocs/www.byloom.it/home/albums/include/template.class.php on line 586

Fatal error: Uncaught Error: Using $this when not in object context in /web/htdocs/www.byloom.it/home/albums/include/smarty/libs/sysplugins/smarty_internal_debug.php:200 Stack trace: #0 /web/htdocs/www.byloom.it/home/albums/include/template.class.php(586): Smarty_Internal_Debug::display_debug(Object(Smarty)) #1 /web/htdocs/www.byloom.it/home/albums/include/page_tail.php(109): Template->p() #2 /web/htdocs/www.byloom.it/home/albums/index.php(375): include('/web/htdocs/www...') #3 {main} thrown in /web/htdocs/www.byloom.it/home/albums/include/smarty/libs/sysplugins/smarty_internal_debug.php on line 200

thank

Last edited by Lorenzo4web (2018-02-10 10:39:17)

Offline

 

#3 2018-02-10 23:11:41

executive
Member
2017-08-16
1099

Re: Error if I Run Debug Template

Offline

 

#4 2018-02-12 05:10:50

Lorenzo4web
Member
2014-06-29
32

Re: Error if I Run Debug Template

thank you, i iwll check and let you know, thnaks

executive wrote:

http://piwigo.org/forum/viewtopic.php?pid=169530#p169530

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact