Announcement

#1 2018-03-17 06:36:44

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

New tag (keyword) missing at user side

Hi Piwigo,

I have created a new keyword (tag). This new tag is on the list at the admin side, however, it is missing at the user side.
For the time being only one photo is tagged with it.
I have added 2 more new tags to the same image and they are missing, as well.

There are over 200 tags and over 3,000 photos on the site.

What to do to make the new tags visible, too?

Thanks a lot

Tamas

Piwigo 2.9.3
Operating system: Linux
PHP: 5.6.34 [2018-03-16 22:24:34]
MySQL: 5.6.34-log [2018-03-16 22:23:05]
ImageMagick 6.7.7-10
http://family.lantdalok.hu
The site is password protected

Offline

 

#2 2018-03-17 06:45:27

executive
Member
2017-08-16
1099

Re: New tag (keyword) missing at user side

Configuration - Options - Display - Keywords

Offline

 

#3 2018-03-17 06:56:34

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Re: New tag (keyword) missing at user side

Thanks, Executive, for the quick answer.
All the other keywords (tags) are shown well, only these new ones are missing.

Greetings

Tamas

Offline

 

#4 2018-03-17 07:27:03

executive
Member
2017-08-16
1099

Re: New tag (keyword) missing at user side

Try the options under Tools-Maintenance

Offline

 

#5 2018-03-17 08:51:59

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Re: New tag (keyword) missing at user side

Thanks, again.
Well, I have done all the maintenance actions, and the keyword is still missing...

However, I tried something else.

I added the new keyword to a second photo, et voilà, the keyword appeared!
Removed it from the second image, and it is gone, again!

It seems to be a bug to me...

There are, however, other keywords on the site what are used only once and they are on the list.

Greetings!

Offline

 

#6 2018-03-17 10:07:13

executive
Member
2017-08-16
1099

Re: New tag (keyword) missing at user side

I just tried it with my gallery, and there's no problem.

What is the keyword?

Offline

 

#7 2018-03-17 10:10:38

asicu.com
Translation Team
Budapest, Hungary
2011-08-04
122

Re: New tag (keyword) missing at user side

The keyword is "Dalma", a simple name.

Well, I can live with this. It works with 2 photos.
:-)

Thanks for the follow up!

Greetings

Tamas

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact