Announcement

  •  » Extensions
  •  » jplayer plugin breaks after upgrading 2.9.2 to piwigo 2.10.0

#1 2019-10-10 18:38:28

phlo
Member
2019-10-10
1

jplayer plugin breaks after upgrading 2.9.2 to piwigo 2.10.0

Hi Guys,

I encounter this problem after the upgrade. The problem causes mp4 video files not being recognized. Can anyone help?

Following is the error message.

Fatal error: 'break' not in the 'loop' or 'switch' context in /var/www/html/piwigo/plugins/piwigo-jplayer/include/getid3/getid3.lib.php on line 285

Piwigo version: 2.10.0
PHP version: 7.2.23-1+ubuntu18.04.1
MySQL version: 5.7
Piwigo URL: https://phlo.mifi.tv

Offline

 

#2 2019-10-11 07:28:31

executive
Member
2017-08-16
661

Re: jplayer plugin breaks after upgrading 2.9.2 to piwigo 2.10.0

is the plugin enabled?

Offline

 
  •  » Extensions
  •  » jplayer plugin breaks after upgrading 2.9.2 to piwigo 2.10.0

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact