Announcement

#1 2020-04-20 00:32:34

f3red
Member
Cold Springs (Reno), NV, USA
2015-06-11
65

Synchronize not doing anything, gives error importing from Menalto G2

Hello Experts,

I am moving a Menalto Gallery 2 to a new Piwigo environment. I followed the instructions for Menalto2Piwigo by first copying the g2data/albums contents to the Piwigo galleries directory using putty to log in to the server. The next step ALWAYS gives the following message:

"Fatal error: Maximum execution time of 30 seconds exceeded in /home/prelleru/preller.us/Mighty8thAF/LostCrews/admin/include/functions.php on line 617"

and the database is untouched. This happens even if I leave Simulation checked.

I access the new Piwigo install at http://mighty8thaf.preller.us/LostCrews/, which points to
(home/user/)mighty8thaf/LostCrews. The path to the albums directory is LostCrews/galleries/albums/ which seems like it is all right. I moved everything but one photo out of the albums/ directory and the above-described behavior is unchanged.

So I am kind of dead in the water unless someone can give me some pointers.

Thanks - rfp

Piwigo version: 2.10.2
PHP version: 7.2.29
MySQL version: 5.7.29
Piwigo URL: http://mighty8thaf.preller.us/LostCrews/

Offline

 

#2 2020-04-27 00:47:40

f3red
Member
Cold Springs (Reno), NV, USA
2015-06-11
65

Re: Synchronize not doing anything, gives error importing from Menalto G2

I apologize for the corrupted link to my new Piwigo photo gallery. the correct link is:

http://mighty8thaf.preller.us/LostCrews/

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact