Announcement

#1 2021-01-24 09:17:38

nr65dk
Member
2018-06-05
2

[resolved] Community plugin making noise

Hello/Hi/Greetings,

on at site i am helping on


after updating to ver. 11

community creates noise:

Notice: Trying to access array offset on value of type null in /var/www/ryfotoklub.dk/public_html/galleri/plugins/community/main.inc.php on line 116

Warning: Cannot modify header information - headers already sent by (output started at /var/www/ryfotoklub.dk/public_html/galleri/plugins/community/main.inc.php:116) in /var/www/ryfotoklub.dk/public_html/galleri/include/page_header.php on line 94


    Piwigo 11.1.0 Opgraderingtjek
    Styresystem: Linux
    PHP: 7.4.14 (Vis info) [2021-01-24 09:10:07]
    MySQL: 5.7.32-35-log [2021-01-24 09:10:07]
    Grafikbibliotek: ImageMagick 6.9.10-68

of course we can turn off the plugin - but then the members of the photo club can not upload pictures

Piwigo URL: http://

Last edited by nr65dk (2021-01-25 14:07:31)

Offline

 

#2 2021-01-24 15:44:00

windracer
Member
St. Pete, FL
2014-12-28
316

Re: [resolved] Community plugin making noise

I'm not seeing the warnings, but I did report the "Notice" message here:

[Github] Piwigo-community issue #59

Offline

 

#3 2021-01-24 15:54:50

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13490

Re: [resolved] Community plugin making noise

OK, so windracer(forum) = jradwan(github). Goot do know :-)

I'm going to review that. It's probably because of PHP 7.4 (my main dev environment is still on PHP 5.5, for backward compatibility purpose)

Offline

 

#4 2021-01-24 16:18:38

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13490

Re: [resolved] Community plugin making noise

I pushed a version 11.b of Community

Offline

 

#5 2021-01-24 16:33:18

windracer
Member
St. Pete, FL
2014-12-28
316

Re: [resolved] Community plugin making noise

plg wrote:

OK, so windracer(forum) = jradwan(github). Goot do know :-)

Oh no, you called me out! There goes my secret identity. ;-)

plg wrote:

I pushed a version 11.b of Community

That fixed it for me.

Last edited by windracer (2021-01-24 16:35:02)

Offline

 

#6 2021-01-25 13:13:49

nr65dk
Member
2018-06-05
2

Re: [resolved] Community plugin making noise

Thanks solved the problem !!

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact