Announcement

#1 2021-02-16 17:14:16

fondy
Member
Norway
2014-10-27
20

Redirected all the time i admin panel

Hello

Hi

I am using Piwigo 11.3.0, have updated from 2.10.2

The gallery is ok, no problems with albums and photos, but the problem is when I am working in the admin panel.

When I am in the admin panel, and click on the plugis for example, I am redirected:

http://mywebsite.com/identification.php … AdminTools

and have to login again. This happens all the time.

Have searched a lot, testet, but nothing turns ok

In my local/config/config.inc.php I have added this line among many other lines:

$conf['random_index_redirect'] = array('./index.php?/categories' => '');

In my .htaccess file I have deactivated mod_security

<IfModule mod_security.c>
   SecFilterEngine Off
   SecFilterScanPOST Off
</IfModule>

Can someone help?

Regards Paal

Piwigo 11.3.0
Operating system: Linux
PHP: 7.4.11
MySQL: 5.5.5-10.0.38-MariaDB-0+deb8u1
Graphics library: ImageMagick 6.8.9-9

Piwigo URL: http://stig.fondevik.no

Offline

 

#2 2021-02-16 19:13:25

fondy
Member
Norway
2014-10-27
20

Re: Redirected all the time i admin panel

Maybe I found a solution:

My original my virtualhost directory I had this:

    <Directory "/xxx/yyy/zzz/ccc/">
                 IndexOptions +FancyIndexing NameWidth=*
                 Options Includes FollowSymLinks Indexes ExecCGI
                 AllowOverride All
                 Require all granted
    </Directory>

Changed it to this:

    <Directory "/xxx/yyy/zzz/ccc/">
                 Options  FollowSymLinks
                 AllowOverride All
                 Order deny,allow
                 Allow from all
    </Directory>

And now it is ok

Paal

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact