#16 2021-10-02 00:59:33

Only trying to help

Re: Can't login after upgrade to 11.50

tiagoc wrote:

I tried this solution (I had seen it before) but it didn't work for me: the output wasn't the same as the string I have in the DB (for the same password and without having changed the $conf['password_hash'])

Of course it is not the same. It is never the same because the hash is salted, exactly for that reason so that identical passwords do not result in identical hash strings to be stored. That's part of the algorithm.

Running Piwigo at



#17 2021-10-02 03:24:49


Re: Can't login after upgrade to 11.50

I can't register users from the front end on either installation. There isn't any menu item that will let me do that.

But I just changed the email on another user and asked for a password reset and it worked. Turns out that user was an admin!!!

Not sure what I did!

I think the user id 1 is corrupt. I tried to copy/paste the password from the working user and still didn't work.

I am trying install a plugin but it says Webmaster status is required. How do I change that? I only have Admins and that is above Admin...

Okay I figured it out I found the proper table and was able to change the to webmaster.

Thanks soooooo much for all your help. You saved my installation.

Last edited by sierra.bmwcca (2021-10-03 18:50:11)



Board footer

Powered by FluxBB

github twitter newsletter Donate © 2002-2023 · Contact