Announcement

#1 2022-06-29 11:38:47

matchurchill
Member
2022-06-29
2

Videos won't centre in slideshow

Hello everyone,

I'm having problems displaying videos.
I've built some great PiWigo albums to show family & friends slideshows of our adventures but the videos won't centre in slideshow mode on my TV box or my phone both which are android based, I'm using Firefox on both
They look great on Firefox on Windows10
If I change Firefox on Android to view as Desktop site the problem persists

I've tried various themes and have the same problem so I don't think its that, have tried disabling all plugins

I'm using Modus, Fotorama and Videojs

Anyone know what this is ? For my use-case its a fairly major problem

Mat

Offline

 

#2 2022-07-19 15:36:21

hannah
Piwigo Team
2019-04-24
14

Re: Videos won't centre in slideshow

Hi matchurchill,

Your problem seems to be related to the fotorama plugin itself.

I looked at a few different piwigos with videos, the best display for videos in the slideshow seems to be with the bootstrap darkroom theme without fotorama. Maybe switching themes would be a temporary solution ?

At least until an update is done on the fotorama plugin. There is some discussions/issues about video integration with this plugin on github.

Offline

 

#3 2022-08-06 20:42:20

matchurchill
Member
2022-06-29
2

Re: Videos won't centre in slideshow

Thanks Hannah, I've narrowed it down to probably being fotorama too. Ill put a bug request in on Github and see if we can get something done.

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact