Ignore:
Timestamp:
Apr 12, 2011, 11:46:45 PM (10 years ago)
Author:
grum
Message:

bug:2263
Compatibility with piwigo 2.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/UserStat/userstat_aip.class.inc.php

    r5549 r10344  
    1515if (!defined('PHPWG_ROOT_PATH')) { die('Hacking attempt!'); }
    1616
    17 include_once('userstat_aim.class.inc.php');
     17include_once('userstat_root.class.inc.php');
    1818include_once(PHPWG_ROOT_PATH.'admin/include/tabsheet.class.php');
    1919include_once(PHPWG_PLUGINS_PATH.'GrumPluginClasses/classes/GPCAjax.class.inc.php');
    2020
    21 class UserStat_AIP extends UserStat_AIM
     21class UserStat_AIP extends UserStat_root
    2222{
    2323  protected $tabsheet;
Note: See TracChangeset for help on using the changeset viewer.