Changeset 9612


Ignore:
Timestamp:
03/11/11 14:40:22 (9 years ago)
Author:
ddtddt
Message:

[trunk] - language - update ru_RU thanks to kiddy-admin

Location:
trunk/language/ru_RU
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/language/ru_RU/admin.lang.php

    r9494 r9612  
    771771$lang['You have %d orphan tags: %s.'] = 'У Вас есть %d непривязанных  меток: %s.'; 
    772772$lang['Remove from caddie'] = 'Очистить корзину'; 
     773$lang['Themes which need upgrade'] = 'Темы, которые нужно обновить'; 
     774$lang['Languages which need upgrade'] = 'Языки, которые нужно обновить'; 
     775$lang['All themes are up to date.'] = 'Все темы обновлены до последней версии.'; 
     776$lang['All plugins are up to date.'] = 'Все плагины обновлены до последней версии.'; 
     777$lang['All languages are up to date.'] = 'Все языки обновлены до последней версии.'; 
     778$lang['Visit theme site'] = 'Посмотреть полное описание темы'; 
     779$lang['Visit language site'] = 'Посмотреть подробную страницу языка'; 
     780$lang['New Version'] = 'Новая версия'; 
    773781?> 
  • trunk/language/ru_RU/upgrade.lang.php

    r8728 r9612  
    3232$lang['Only administrator can run upgrade: please sign in below.'] = 'Только администратор может запустить обновление: проверьте ниже.'; 
    3333$lang['You do not have access rights to run upgrade'] = 'У вас нет прав на запуск обновлений'; 
    34  
    35 // Upgrade informations from upgrade_1.3.1.php 
    3634$lang['All sub-albums of private albums become private'] = 'Все вложенные альбомы для приватного альбома тоже становятся приватными'; 
    3735$lang['User permissions and group permissions have been erased'] = 'Разрешения пользователей и групп были стерты'; 
    3836$lang['Only thumbnails prefix and webmaster mail address have been saved from previous configuration'] = 'Только префикс эскизов и адрес почты вебмастера были сохранены от предыдущей конфигурации'; 
    39  
    40 $lang['This page proposes to upgrade your database corresponding to your old version of Piwigo to the current version. The upgrade assistant thinks you are currently running a <strong>release %s</strong> (or equivalent).'] = 'Эта страница предлагает модернизировать базу данных от Вашей старой версии Piwigo до новой версии. 
    41 Помощник обновления думает, что Вы используете в настоящее время <b> выпуск %s </b> (или эквивалентный).'; 
     37$lang['This page proposes to upgrade your database corresponding to your old version of Piwigo to the current version. The upgrade assistant thinks you are currently running a <strong>release %s</strong> (or equivalent).'] = 'Эта страница предлагает модернизировать базу данных от Вашей старой версии Piwigo до новой версии. Помощник обновления думает, что Вы используете в настоящее время <b> выпуск %s </b> (или эквивалентный).'; 
    4238$lang['As a precaution, following plugins have been deactivated. You must check for plugins upgrade before reactiving them:'] = 'Желательно, чтобы следующие плагины были дезактивированы. Вы должны проверить обновления плагинов прежде, чем активировать их снова:'; 
    4339$lang['In <i>%s</i>, before <b>?></b>, insert:'] ='В %s, до ?>, вставить:'; 
     40$lang['As a precaution, following themes have been deactivated. You must check for themes upgrade before reactiving them:'] = 'Предварительно эти темы были деактивированы. Вы должны проверить актуальность их версии, прежде чем реактивировать их:'; 
    4441?> 
Note: See TracChangeset for help on using the changeset viewer.