You are not logged in. (Register / Login)

Post a reply

Write your message and submit

Click in the dark area of the image to send your post.

Go back

Topic review (newest first)

2015-03-22 11:55:01

Is pLoader only usable for webmanager and administrator, so a simple user cannot send by pLoader and/or some Android client ?

2014-03-11 15:32:07

Hey there

I've got an problem with ploader, anytime I start it an klick on connect it crashes.
It just shut down and nothing else happen.
I've tried wit download it new and start with admin rights, but every time the same happen.

I hope someone can help me

Greets Sandor

P.S. Sorry for my bad english

2014-02-21 20:36:26

Same problem here as GG

2014-02-19 13:45:41


I like pLoader tool and if I chose Piwigo it is also for this capability to upload a whole directory (and even a tree of directories) easily.

Since this week-end, I try to upload a directory.
- I launched the tool
- I added a new album
- I added some pics to be sent
- Application crashed

Now, if I try to open it again, I can fill the login form but I cannot reach the upload form (the one in which one choose photos to be sent). The login form disappears, as usually, but the main application does not appears... The Windows tasks managers show that there is no pLoader process running.

My brother was able to send pics without troubles.

Does this errors sounds familiar to someone?
Maybe should I clean some working/temp files? Or install it again in another directory?

2014-01-10 20:53:04

I confirm pLoader doesn't work over HTTPS :-/

I have made a tiny change in src/Uploader/GUI/wxApp.pm :


$ svn diff src/Uploader/GUI/wxApp.pm 
Index: src/Uploader/GUI/wxApp.pm
--- src/Uploader/GUI/wxApp.pm   (revision 12803)
+++ src/Uploader/GUI/wxApp.pm   (working copy)
@@ -678,7 +678,7 @@
-    if ($self->site_url !~ /^http:/){
+    if ($self->site_url !~ /^https?:/){

(juste added "s?" in the if condition)

and it works fine!

Now the problem is that it's perfect for Linux because you run pLoader from sources but on Windows/Mac you run pLoader from a build. I don't know how to create this build :-/ If you know how to do, let me know and I would be happy to publish a new version of pLoader.

2014-01-10 19:11:43


I have my private Piwigo site with allowed only HTTPS and Basic HTTP authentication enabled. I was expecting that the following URL provided to pLoader 1.6 would manage to connect me to my albums, but I noticed an issue.

URL example: https://Username:Password@example.com/albums/

Unfortunately I got the following error:

Can't connect to https::80 (Bad hostname 'https:')
Connection to http://https://Username:Password@example.com/albums/ failed.

It seems like that pLoader automatically adds http:// in front of what I have written in the "Piwigo url" field.
I tried also following format, but without success:


Do you know if this kind of access is supported or at least if this can be fixed easily? Should I open BUG for that with some details? Note that I also tried this URL from Shotwell in Linux and it worked, but I need Windows client too. :)


2013-12-29 14:01:31

no limit
that's exactly the purpose of the software... it does nothing else

why don't you give a try ?

2013-12-29 12:19:15

By using Ploader can we upload any number of files on single click??
Upto how many MB of files can be uploaded at once?
can we direclty upload images from computer to piwigo...??

2013-11-08 09:47:13

sry about that, but we advise people to use the Administration page to upload picture, since pLoader is no more in developpment just updated in case of bugs.

Connie McNeill
2013-11-08 00:14:50

Would love to be able to use this, but it does not work for us because our server requires a URL beginning https:// and pLoader will not allow this -- it requires http://.

Ronald Ubels
2013-01-03 01:12:14

I love the way pLoader works, but would like to report a bug. This bug exits in the 1.6 version suggested byPiwigo as wel as the latest 2.0.7c version.

After selecting the images and processing them it reports an error that it can not process an image. This is correct. I see that there is a corrupt image in the selected group. I delete the corrupt image and first try to add the remaining images after the corrupt image that were not loaded. This doesn't work. Then I try deleting all the images loaded and relprocessing all the desired images. This doesn't work. In the 2.0.7c version. It says it loads the images, but the are not shown. Then I try to restart the program. It doens't restart at all anymore, both versions. Even after restarting the PC.

Are there any suggestions in getting it to work? Is this a bug that can be fixed?



2012-10-01 04:09:04

Since upgrading Piwigo to 2.4.4 I get the following error (tried re-downloading, running as Admin etc on Win7):
Runintme Package Error:
Cant Load '../lib/ploader_16_0951.dll' for module WX:load_file:Invalid access to memory location at /loader/0x1d3ced8/DynaLoader.pm line 146. at ploader.pl line 23.
Compilation failed in require at ploader.pl line 23.
Begin failed --compliation aborted at ploader.pl line 23.

Also I found, 2.4.4 and currently, that images don't rotate correctly and seem random in working.


2012-07-16 17:30:10

Subhash wrote:

Is pLoader compatible with Piwigo 2.4.x?? please let me know.

Yes it is.

2012-07-16 17:28:52

Is pLoader compatible with Piwigo 2.4.x?? please let me know.

2012-05-04 01:47:50

First of all, thank you for the great piece of software.

Secondly, I'd like to suggest 2 things:

1. While creating new album within pLoader I'd like to be able to choose between Public and Private settings. Currently every new album created inside pLoader is Public by default. Or am I missing something?

2. The pLoader application seems to response slowly when I toggle between the applications in Windows XP. Other application windows become active normally, while pLoader seems to be frozen, or sleepy.

Hope my remark are helpful. Keep up good work!

Board footer

Powered by FluxBB

twitter facebook google+ newsletter Donate Piwigo.org © 2002-2015 · Contact