Announcement

#1 2010-08-28 09:26:33

alexpreyer
Member
Hammelburg (Ger)
2009-11-27
179

Ploader is not running with my Windows 7 64bit

Some month ago I had the problem that ploader was not running with my Windows 7 32bit. Meanwhile I have a brand new Windows installation with windows 7 64 bit. Still the same. I downloaded the newest ploader version, but when I click the ploader.exe - nothing happens. Not even a process can be seen in the task manager. I also tried to start as admin or with the Win XP compatibilty. It's frustrating.

Offline

 

#2 2011-03-07 14:36:12

dow35
Guest

Re: Ploader is not running with my Windows 7 64bit

I have exactly the same problem since 6 months now ...
32 or 64 bits the result is the same : no loading of ploader.exe, no procxess in task manager
Anyone get same problems under windows 7 ?

Regards

Dow

 

#3 2012-01-06 21:56:24

alexpreyer
Member
Hammelburg (Ger)
2009-11-27
179

Re: Ploader is not running with my Windows 7 64bit

Ok, month later I try again to use ploader on my win 7 64bit system. When I open the ploader.exe (even started as admin) I got the attached error message. No one who can give a hint?


Uploaded Images

Offline

 

#4 2012-01-07 09:14:08

Gdvpixel
Translation Team
2010-11-24
24

Re: Ploader is not running with my Windows 7 64bit

On my two pc with Windows 7 64bit it works fine..

Offline

 

#5 2012-01-08 23:56:58

INTREPID
Guest

Re: Ploader is not running with my Windows 7 64bit

Same here. I'm using W7 and the Ploader loaded and saved. All see is 4 folders. It did not execute properly.

 

#6 2012-01-09 11:56:04

zipr
Member
2012-01-04
1

Re: Ploader is not running with my Windows 7 64bit

I have the same problem with pLoader. The newest version worked for a couple of days and then wouldn't run. I get the login screen.. after that, nothing. Finally downloaded version 2.0.3a and ran the setup. That version works.

Offline

 

#7 2012-01-09 16:20:16

intrepid
Guest

Re: Ploader is not running with my Windows 7 64bit

zipr wrote:

I have the same problem with pLoader. The newest version worked for a couple of days and then wouldn't run. I get the login screen.. after that, nothing. Finally downloaded version 2.0.3a and ran the setup. That version works.

May we have the link please.

 

#8 2012-07-13 14:08:55

jotyrions
Guest

Re: Ploader is not running with my Windows 7 64bit

As seen in the error message, it's looking for the ploader_16_0951.dll file, but can't find it.
In the "lib" folder, the dll's go from 50 to 52. No ploader_16_0951.dll
Seems relatively simple to solve by the authors.
Have the same problem BTW

 

#9 2012-07-13 14:47:21

jotyrions
Guest

Re: Ploader is not running with my Windows 7 64bit

I am using version 2.0.7c now and it works great over lan, but gives connection timeouts over internet.
Others seem to have trouble with that version, but not here (for now :) )

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact