Announcement

#1 2010-10-25 07:19:55

brough
Member
2010-08-27
15

[resolved] ploader works spasmodically

If I create a directory and upload say 8 images, frequently when finished I get an error message and only three images will have been uploaded. Further attempts to upload the remaining images will fail.

The error message is:
Communication error with (url):Not Acceptable

Also, ploader Image upload progress information shows images being uploaded as resized, whereas my preferences ask for image to be uploaded unchanged.

Offline

 

#2 2010-11-01 03:11:31

brough
Member
2010-08-27
15

Re: [resolved] ploader works spasmodically

I've tried again today after checking that there had still been no response to my query. Perhaps the following may help:

Image upload progress information:
images processed : 5
images uploaded : 0
images in errors and not uploaded :5
Duration : 99 seconds

Thanks in advance for your help.

Offline

 

#3 2010-11-01 07:41:21

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6804

Re: [resolved] ploader works spasmodically

Can give me a link (in MP if you want)

I can make test


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#4 2010-11-01 08:10:18

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6804

Re: [resolved] ploader works spasmodically

I did a test and it works

What is the size of photos you use ?


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#5 2010-11-01 08:11:02

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6804

Re: [resolved] ploader works spasmodically

(I let you delete the photo of my test)


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#6 2010-11-01 08:23:19

brough
Member
2010-08-27
15

Re: [resolved] ploader works spasmodically

The photos are 800x600, around 60k to 120k. I'll have a look at what you've uploaded.

Cheers.

Offline

 

#7 2010-11-01 08:26:16

brough
Member
2010-08-27
15

Re: [resolved] ploader works spasmodically

Did you use ploader to upload that?
Can you try uploading 5 or 6 images, say around 100k each?

Regards.

Offline

 

#8 2010-11-01 08:51:14

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6804

Re: [resolved] ploader works spasmodically

yes I made the transfer with pLoader

It doesn't use photos larger :-( , limit the hoster ?


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#9 2010-11-01 09:50:25

brough
Member
2010-08-27
15

Re: [resolved] ploader works spasmodically

Found the solution:

In Preferences > Transfer > Advanced > Transfert chunk size (sic)
I had it set to 500000 - I reset it to 10000 and all ok now.

Many thanks.

Offline

 

#10 2010-11-01 12:07:52

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6804

Re: [resolved] ploader works spasmodically

brough wrote:

Found the solution:

In Preferences > Transfer > Advanced > Transfert chunk size (sic)
I had it set to 500000 - I reset it to 10000 and all ok now.

:-)

I tried with 6 photos he threw me


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#11 2010-11-01 12:28:17

brough
Member
2010-08-27
15

Re: [resolved] ploader works spasmodically

I tried with 6 photos he threw me

Something lost in translation, I'm afraid. Thanks for your efforts.

Offline

 

#12 2010-11-02 08:34:10

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6804

Re: [resolved] ploader works spasmodically

brough wrote:

Something lost in translation, I'm afraid. Thanks for your efforts.

Sorry ...

I tried with this setting.
For 6 photos
That didn't work

Very happy it works for you ;-)


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact