Announcement

#1 2012-07-04 18:33:48

cermakjn
Member
2012-07-04
10

Watermark in thumbnails - Stripped & Columns

Hello,

when I set watermark and use theme Stripped & Columns, I have watermark in thumbnails. Other themes, like Elegant, didn't have it. Is there any my wrong or is this "feature" and not "bug".

Thanks.

Offline

 

#2 2012-07-04 19:17:32

flop25
Piwigo Team
2006-07-06
6965

Re: Watermark in thumbnails - Stripped & Columns

Hello
you should set a bigger sizing limit for the watermark
so what's your config for that and the theme ?


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2012-07-04 19:29:38

cermakjn
Member
2012-07-04
10

Re: Watermark in thumbnails - Stripped & Columns

I have default settings. For watermerk - both > 500px and Width of thumbnails I have 150px.

Offline

 

#4 2012-07-04 19:49:35

flop25
Piwigo Team
2006-07-06
6965

Re: Watermark in thumbnails - Stripped & Columns

ok
but I don't reproduce, so may I have a link ?


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#5 2012-07-04 20:34:39

cermakjn
Member
2012-07-04
10

Re: Watermark in thumbnails - Stripped & Columns

Ok, thanks. This is test - pure netinstall 2.4.1 + set as default theme Stripped & Columns - nothing specials.

Watermarks - width and height is bigger than 500px
Theme - Width of thumbnails 150px

http://pwg-test.geeknews.cz/

Offline

 

#6 2012-07-06 15:56:12

flop25
Piwigo Team
2006-07-06
6965

Re: Watermark in thumbnails - Stripped & Columns

oh! When I was updating/testing my tempate extensions (TE), suddenly the watermark appeared ! I switch to S&C without TE, and BAM watermarks !
I will investigate on that !

ps : the latency was due to browser cache I believe


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#7 2012-07-06 16:17:49

flop25
Piwigo Team
2006-07-06
6965

Re: Watermark in thumbnails - Stripped & Columns

disable watermarks or change the theme, as a temporary solution


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact