Announcement

#1 2014-01-06 17:07:06

BarrieD
Member
2014-01-04
2

Problem logging in

Hi There!

I have read all the relevant forums but cannot find a solution that is working for me.

I am building a site for a friend but cannot log in to the administration section (whereas he can on his machine). This was O.K. to begin with but, once I changed the theme, if I try via Pwigo/admin/ the page defaults to Piwigo and if I use Piwigo/identification.php, while it brings up the form but when I completie it and then submitt it, just takes me back to the base site.

Kind regards and thanks in advance.

Offline

 

#2 2014-01-06 17:17:51

flop25
Piwigo Team
2006-07-06
6918

Re: Problem logging in

Hello
Could tell us more about the theme and your versions running ?
You should go to the database, and change the theme for the "guest" user manually in there. It should be the table piwigo_user_info from memories


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2014-01-06 18:24:45

BarrieD
Member
2014-01-04
2

Re: Problem logging in

Hi! Thanks for your prompt response.

In the database all three users are showing the same theme - blancmontxl. We downloaded the latest version, 2.5.3.

Originally, we inteneded running Piwigo as part of Joomla but now we have seen how extensive Piwigo is, we may start again with just Piwigo. However, I want to build a small version of the site first as we are, to make sure we can add-in all the ecomerce factors we require.

Thanks again.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact