Announcement

Post a reply

Write your message and submit

Click in the dark area of the image to send your post.

Go back

Topic review (newest first)

JAK
2021-03-24 00:24:20

HISTORY
Would someone advise how to get the numerical statistics back in the form  were previously please.  The graphs mean absolutely nothing and make comparisons vague!  I really can't see why this had to be changed.
Thank you.

piwent
2021-03-15 17:19:49

Hello! I've been a little out of the loop.

So reading this thread it sounds like just because the upgrader is warning about plugin incompatibility, it may actually not be a problem. Is that correct?

Here's my list of flagged plugins:
    Password Policy
    Icons Set
    RV autocomplete
    SmartAlbums
    Thumbnail Tooltip
    URL Uploader
    Media Icon
    File Uploader
    RV Menu Tree
    UserAdvManager

Am I correct in understanding that the only way to be 100% sure that things will work out is to duplicate my site in a sandbox and test out the upgrade?

Thanks to the devs for all your work!!

executive
2021-01-31 20:01:41

parfait

plg
2021-01-31 12:38:02

executive wrote:

I don't think I like the new album management 'List' interface.

That's indeed a user feedback we've had. Enora has prepared new alternative designs.

https://sandbox.piwigo.com/_datas/4/y/1/4y1zzhnrnw/i/uploads/4/y/1/4y1zzhnrnw//2021/01/26/20210126163938-d3648b73-xl.png

https://sandbox.piwigo.com/i?/uploads/4/y/1/4y1zzhnrnw//2021/01/26/20210126163939-7bcf7937-xl.png

executive
2021-01-30 11:07:34

I don't think I like the new album management 'List' interface.

It is actually is actually not a list at all. They are tiles which seem to offer no benefit. I would understand it more if they were thumbnails.


I personally prefer the list in the 'move' albums interface. I think you should put a "add album" function in there.

f3red
2021-01-30 01:53:09

Oops. Thanks. Will do.

executive
2021-01-30 01:24:29

@f3red
maybe you missed the instructions to "Please open a new topic to discuss this."?

f3red
2021-01-30 00:15:22

I just updated my Piwigo to 11.1.0 from who knows what version (last update sometime last year?) and have the usual incompatibility issues with some plugins - that's not my problem.

My problem is that NO ALBUMS ARE DISPLAYED on the "Home" page unless logged in, either as a registered user or an admin. All else is there. Another (much smaller) photo gallery was upgraded last week and all is normal. See it at gallery.preller.us

Take a look at the problem gallery: https://photos.384thbombgroup.com/

Here's the tech details:

    Piwigo 11.1.0 Check for upgrade
    Operating system: Linux
    PHP: 7.2.34 (Show info) [2021-01-29 15:13:56]
    MySQL: 5.7.29-log [2021-01-29 15:13:56]
    Graphics Library: External ImageMagick 6.9.7-4

jkroald
2021-01-28 16:51:28

Hi!
Exiting with a new version and functionality.
But, I'm  one of those that will be waiting for the compatibility "container" with Themes and Plugins.
What else? My site will med totally messed up.

plg
2021-01-25 10:14:59

erAck wrote:

Plugins are just not listed with 11.1.0, the "incompatibility" (there may be none) flag remains.

That was a bug, due to the versionning change I just pushed a fix on piwigo.org/ext to "fake" a version 11.1 (and 11.2, 11.3...) so that Piwigo 2.10 can find plugins incompatible with 11.1 (while this version does not exist on piwigo.org/ext)

executive
2021-01-25 08:33:01

I just did fresh install of pwg11 on a new site I'm starting on. I have to say the new admin look is really nice.

It's very clean, clear, and modern looking. I notice good use of color and rounded corners. It looks more unified and consistent, and less like a scrapbook.
Huge improvement.

I also like
- the 'dark mode' feature.
- the storage stats
- the non intrusive dialog boxes.
- context menus
- it's quick and responsive.

Thumbs up.

erAck
2021-01-25 00:38:43

Plugins are just not listed with 11.1.0, the "incompatibility" (there may be none) flag remains. For example, Fotorama and GThumb+ work perfectly fine for me. See also topic:30934.

dummer-esel
2021-01-25 00:17:14

Hi,

I still use 2.10, because the following plugins are not available:

dummer-esel wrote:

SortOrders
    VideoJS
    Rotate Image
    rightClick
    EasyRotate
    SmartAlbums
    Fotorama
    RV Menu Tree
    GThumb+
    jplayer
    Preload

Now, it doesn't show anymore the plugins that are not compatible, only the button to update to 11.1.0 directly!
I guess that the plugins are not actually fixed, right? Just that 11.0 is being skipped for upgrade, now that 11.1 already exists. Am I correct?

So for now I will stay with 2.10 until the most important plugins are available again. (hope there will be some kind of long term support for security patches? ^^)

drmaemo
2021-01-23 01:38:19

plg wrote:

drmaemo wrote:

I have not found a page/link that lists the minimum/recommended hardware/software (e.g., operating systems, database (MySQL, MariaDB, etc.) version, PHP,  etc) specification or environment

https://piwigo.org/guides/install/requirements :-)

Thanks for the link. That page is awesome! :-)

Thibaut
2021-01-22 20:28:52

Update look promising, good job !

I just set up piwigo a few weeks ago to migrate from flickr.

As a lot of people here, gonna wait a bit to have more compatible plugins to update to 11 (especially RV Thumb Scroller, GThumb+ &  SmartAlbums)

Bit worried that some great plugins have apparently stopped being maintained (SmartAlbums for instance).

Any plans on integrating some to the main build ?

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact