Announcement

#1 2016-05-29 17:15:35

Lothar
Guest

Advanced Menu Manager Plugin Error with version 2.8.1

Hello/Hi/Greetings,

I made the update to 2.8.1 and now I get the following error message by using the "Advanced Menu Manager" plugin. And I can't do any settings.


Notice: Use of undefined constant GPC_PATH - assumed 'GPC_PATH' in /www/htdocs/w00ac953/piwigo/piwigo/plugins/GrumPluginClasses/classes/GPCCore.class.inc.php on line 663



Piwigo version: 2.8.1
PHP version: 5.5.35
MySQL version: 5.6.30
Piwigo URL: http://lotharpost.de/piwigo/piwigo/

Thanks a lot ....
Lothar

 

#2 2016-05-31 20:57:21

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13182

Re: Advanced Menu Manager Plugin Error with version 2.8.1

Hi Lothar,

Activate plugin Grum Plugin Classes (ie GPC).


Latest blog post (November 9th 2018) Why Flickr could not remain free for ever

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact