Announcement

#1 2016-09-28 15:56:09

imageknoxx
Guest

php.ini error

Hope someone can help...
I'm getting an error message when I log into Piwigo:

In your php.ini file, the upload_max_filesize (80MB) is bigger than post_max_size (30MB), you should change this setting

The problems is I can't find a php.ini file anywhere!

Piwigo version:


PHP version:  2.82
MySQL version: 5.3.29
Piwigo URL: /**No piwigo link **/

Last edited by ddtddt (2016-09-29 05:42:31)

 

#2 2016-09-29 05:43:27

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
7067

Re: php.ini error

imageknoxx wrote:

In your php.ini file, the upload_max_filesize (80MB) is bigger than post_max_size (30MB), you should change this setting

The problems is I can't find a php.ini file anywhere!

Hi :-)

isn't piwigo file is config on sevor


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#3 2016-09-29 06:08:15

imageknoxx
Guest

Re: php.ini error

I'm aware the file should be on the server but when I search for php.ini to find it's location in my directory Nothing is found.  I need to know what directory php.ini is in so I can configure it correctly

 

#4 2016-09-29 10:01:40

teekay
Member
2013-06-12
427

Re: php.ini error

The location depends on wether your server is a vserver where you have root access to, or if it's just a shared webspace. In the latter case, consult the hosting provider's documentation.

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact