#1 2020-12-20 12:48:55


Piwigo Nginx NAS Docker - couldn't find content of galleries


I moved my Piwigo site to my own Webserver on a NAS-System in a Docker-Environment.

Piwigo is running fine and I achieved to load all database content, like users, smart albums, etc.

I tried to mount an existing photo-folder from my nas system to the galleries folder on the Webserver.

If I try to synchronize the photos on piwigo, I got the response, that there are no photos in galleries folder.
If I then follow the link to "Index of /galleries/" page, I can find all the content (photos), wich I mounted there.
If I take a look inside the docker-container, I can also find the mounted folder.

So why couldn't Piwigo find the photos? Could there exist a permission problem? I tried to follow the solution for this post, but maybe I did a fault.

So I would be very grateful about every kind of help or advice.

Thanks in advance - best regards Daniel



Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2023 · Contact