Announcement

#1 2022-07-04 20:41:42

TheDoc
Member
Munich / Germany
2015-10-18
169

Pages load slow & flicker

Hi,

I noticed that the loading of images seems to be slower than previously. Also, a short flicker of the map and slide-in with image data is visible before a new image is loaded. See attached screenshots and see for yourself when you switch between images from https://www.feuster.com/piwigo/picture? … egory/1077

Blinking:
https://www.feuster.com/temp/Blinking_Map.jpg

Final:
https://www.feuster.com/temp/Final_Image.jpg

Has maybe any order of script / css changed that is sent to the browser? Such that the image is loaded later and the "hide" for the map & info elements comes later as well? Not sure how I could debug that.

Thansk for any hints,
Thomas


Piwigo URL: https://www.feuster.com/piwigo

Piwigo 12.3.0
Operating system: Linux
PHP: 7.4.30 (Show info) [2022-07-04 20:32:58]
MySQL: 5.7.38-log [2022-07-04 20:32:58]
Graphics Library: External ImageMagick 6.9.10-23

Offline

 

#2 2022-07-07 21:13:35

TheDoc
Member
Munich / Germany
2015-10-18
169

Re: Pages load slow & flicker

One observation: In the page source code I can see that all js and css includes are in the <head> element. I remember seeing that they previously have been at the bottom of the <body> element?

Offline

 

#3 2022-07-15 05:50:43

qgiedi
Member
2022-07-15
1

Re: Pages load slow & flicker

In the page source code I can see that all js and css includes are in the <head> element. I remember seeing that they previously have been at the bottom of the <body> element?->
Exactly

Offline

 

#4 2022-07-17 19:33:01

TheDoc
Member
Munich / Germany
2015-10-18
169

Re: Pages load slow & flicker

qgiedi wrote:

Exactly

Any idea on how to get this behavior back?

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact