Announcement

  •  » Requests
  •  » [resolved] Don't waste space

#1 2015-06-12 17:49:57

viewadam
Member
2014-08-27
17

[resolved] Don't waste space

Hello

After I reach the limit ftp... .

Why I can't set:

Show miniature/square for preview + only original *own file(optimized different compression/quality and size). I don't want next small, medium, big..., additional jpg's from folder _data/i/....... .

*send via ftp to "/galery/abc..

It's possible ?


Piwigo 2.7.4

Last edited by viewadam (2015-06-13 00:54:15)

Offline

 

#2 2015-06-20 16:15:21

viewadam
Member
2014-08-27
17

Re: [resolved] Don't waste space

Other problem:

When set only medium in  Photo sizes->Multiple size - it's impossible to choose/show original... .

Compromise
XSS 145x145 and option "show other size" is active. (xss, medium, original)
but with additional 30KB quality 70% (xss+medium) from original optimized 100 KB.


Why plugin Automatic Size can't show original size ?

Last edited by viewadam (2015-06-20 16:20:05)

Offline

 

#3 2015-08-07 00:31:03

viewadam
Member
2014-08-27
17

Re: [resolved] Don't waste space

Piwigo can do this ! 

Accidentally I saw one my photo... in gallery with original size...
How...  ?

Photo was below minimum medium size. (wide panorama below height px limit)

So I increased limit to 9999x9999 and all medium size disappeared  from ftp folder _data/i/gallery/... .


Sitemap plugin ?
No problem, image links (in sitemap.xml) lead to full size.

----
theme Modus - option thumbnails xss

XSS - changed
-> 300x200 for the small thumbnails (normal photo 4:3 / 16:9) -

update
->3000x300  for the small panorama thumbnails 
example http://strzelamzdjecia.cba.pl/index.php?/category/77

without it "small preview" is from rescale original photos.

Last edited by viewadam (2015-08-08 22:05:39)

Offline

 
  •  » Requests
  •  » [resolved] Don't waste space

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact